External partial outage: iDEAL - SNS, ASN, Regiobank
Incident Report for Buckaroo
Resolved
The external disruption at these banks has been resolved at approximately 22:30 CET.
Posted Jan 15, 2023 - 22:45 CET
Identified
iDEAL issuers SNS, ASN and Regiobank are experiencing an outage. iDeal payments via these banks are currently not possible.
Posted Jan 15, 2023 - 20:30 CET
This incident affected: Payment methods (iDEAL).