External: Degraded success rate: iDEAL
Incident Report for Buckaroo
Resolved
This incident has been resolved.
Posted Nov 15, 2022 - 19:18 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 15, 2022 - 19:16 CET
Update
We are continuing to work on a fix for this issue.
Posted Nov 15, 2022 - 19:16 CET
Identified
iDEAL issuer ABN Amro is unavailable.
Posted Nov 15, 2022 - 16:36 CET
Investigating
We're experiencing a lower success rate for this service than usual.
Posted Nov 15, 2022 - 16:28 CET
This incident affected: Payment methods (iDEAL).