External outage: Giftcards (Intersolve)
Incident Report for Buckaroo
Resolved
The external disruption at Intersolve has been resolved at approximately 9:30 CET.
Posted Nov 09, 2022 - 09:51 CET
Identified
Intersolve is experiencing an outage. Giftcard payments via Intersolve are currently not possible.
Posted Nov 09, 2022 - 09:10 CET
This incident affected: Giftcards (Giftcards (Intersolve)).