External partial outage: iDEAL
Incident Report for Buckaroo
Resolved
This incident has been resolved.
Posted Nov 02, 2022 - 18:40 CET
Update
The external disruption at ING has been resolved at approximately 18:10.
Posted Nov 02, 2022 - 18:40 CET
Identified
iDEAL issuer ING is experiencing an outage. iDeal payments via ING are currently not possible.
Posted Nov 02, 2022 - 11:33 CET
This incident affected: Payment methods (iDEAL).