Service disruption: Plaza & Checkout
Incident Report for Buckaroo
Postmortem

The primary node of the internal firewall cluster failed and failed over to the secondary node. The failover took around 9 minutes to repair itself. 

After investigation we identified a firmware failure which caused a delay in the failover. We have discussed the incident with our supplier and they recommended a firmware update.

Posted Jan 13, 2023 - 11:28 CET

Resolved
This incident has been resolved.
Posted Jan 09, 2023 - 10:50 CET
Monitoring
Our service monitoring has detected an outage. This was resolved within 10 minutes and we are now monitoring the situation.
Posted Jan 09, 2023 - 10:41 CET
This incident affected: APIs (JSON, SOAP) and Services & Apps (Plaza, Smart Checkout, Lightspeed).