External outage: Bancontact
Incident Report for Buckaroo
Resolved
The Bancontact service is back to operational standards. A fix has been implemented by Bancontact, and the issues have been resolved.

Affected time-range: Approximately 16:45 - 17:50 CET
Posted Nov 29, 2023 - 18:07 CET
Identified
The Bancontact service is experiencing an outage. The source of the disruption is external to Buckaroo.
Currently, no Bancontact Mobile transactions are possible since approximately 16:45 CET.

We will provide updates as they become available.
Posted Nov 29, 2023 - 17:29 CET
This incident affected: Payment methods (Bancontact).