Plaza & Checkout: Degraded success rate
Incident Report for Buckaroo
Postmortem

Incident: Plaza & Checkout: Degraded success rate
Impact: Plaza, Checkout
Start: 27 November 2022: 13:32
End: 27 November 2022: 14:11

We had an unexpected partial outage affecting one of our database clusters. Due to this issue our transaction processing system and payment plaza showed degraded performance. 

After analyzing the issue our engineers restarted the affected database and are in the process of implementing additional safeguards against the issue in question.

Posted Dec 06, 2022 - 15:59 CET

Resolved
This incident has been resolved.
Posted Nov 27, 2022 - 14:22 CET
Investigating
We're experiencing a lower success rate for this service than usual.
Posted Nov 27, 2022 - 13:51 CET
This incident affected: APIs (JSON, SOAP) and Services & Apps (Plaza).