This incident has been resolved. All transactions have been reconciled, and transaction statuses have been updated accordingly.
Posted Jun 18, 2024 - 10:09 CEST
Monitoring
After a fix by Belfius, transactions are now fully functional again. We will continue to monitor the situation.
As previously indicated, reconciliation for the affected transactions will take place tomorrow, thereby automatically correcting the transaction status. We will reconcile as early as possible in order to decrease the delay in status updates.
Posted Jun 17, 2024 - 12:35 CEST
Identified
The issue has been identified and Belfius is currently working on a solution. We will provide updates as they become available.
Posted Jun 17, 2024 - 11:15 CEST
Investigating
The Belfius service is currently experiencing an outage. Since this morning, customers are not successfully redirected back to the website and consequently payments are not updating to the success status. We are currently in contact with Belfius to resolve this issue.
We have temporarily disabled the service until further notice to prevent a mismatch in the payment status and the conveyed status in pushes or the Buckaroo Plaza.
Any affected transactions from earlier today will automatically receive the correct payment status upon their reconciliation, which is expected to happen on Tuesday evening.
Posted Jun 16, 2024 - 20:53 CEST
This incident affected: Payment methods (Belfius).