External: Degraded success rate: iDEAL
Incident Report for Buckaroo
Resolved
This incident has been resolved
Posted Jul 24, 2024 - 11:24 CEST
Monitoring
A fix has been implemented by iDEAL and a recovery in success rates has been observed. We will keep monitoring the situation.
Posted Jul 24, 2024 - 10:53 CEST
Identified
The issue has been identified as external. iDEAL is currently investigating cases of white screens when loading the iDEAL payment page.
Posted Jul 24, 2024 - 10:03 CEST
Investigating
We're experiencing a lower success rate for this service than usual. We are investigating this issue.
Posted Jul 24, 2024 - 09:30 CEST
This incident affected: Payment methods (iDEAL).