Degraded success rate: PayPal
Incident Report for Buckaroo
Resolved
This incident has been resolved by PayPal
Posted Jul 14, 2024 - 23:09 CEST
Monitoring
The service disruption is fixed by PayPal. We are monitoring the situation.
Posted Jul 14, 2024 - 21:12 CEST
Update
The issue has been identified as external. There is a service disruption at PayPal.
Posted Jul 14, 2024 - 20:56 CEST
Identified
The issue has been identified as external. There is a service disruption at PayPal.
Posted Jul 14, 2024 - 20:56 CEST
Investigating
We're experiencing a lower success rate for this service than usual.
Posted Jul 14, 2024 - 20:35 CEST
This incident affected: Payment methods (Paypal).