Outage: Tap to Pay App

Incident Report for Buckaroo

Resolved

This incident has been resolved.
Posted Sep 15, 2024 - 18:51 CEST

Investigating

Tap to Pay users are encountering an error when initiating payments in the App. We are currently investigating this issue.
Posted Sep 15, 2024 - 17:28 CEST