Degraded success rate: iDEAL - ASN / Regiobank / SNS
Incident Report for Buckaroo
Resolved
The external disruption at ASN, SNS and Regiobank has been resolved. iDeal payments via these banks are functioning within expected parameters as of 21:11 CEST.
Posted Oct 18, 2022 - 22:01 CEST
Identified
ASN, Regiobank and SNS are experiencing an outage. iDeal payments with these banks is currently not possible.
Posted Oct 18, 2022 - 20:40 CEST
This incident affected: Payment methods (iDEAL).