Service disruption - External: Klarna Collecting

Incident Report for Buckaroo

Resolved

Discussions with our technical partner are still ongoing. Unfortunately, there is currently no timeline on when the Klarna collecting method will be available again. Therefore, the use of this method remains temporarily suspended, and this incident will be closed. Once there are any updates, Buckaroo will inform the affected merchants accordingly.
Posted Feb 24, 2025 - 14:52 CET

Identified

This incident is currently under investigation by Klarna in collaboration with our technical partner.
Posted Dec 18, 2024 - 12:22 CET

Investigating

We are currently experiencing an outage with Klarna Collecting due to an identified external issue. Please note that Klarna Processing is unaffected and continues to operate as normal.
Posted Dec 18, 2024 - 10:00 CET
This incident affected: Pay Later Services (Klarna).