Outage: Lightspeed
Incident Report for Buckaroo
Resolved
This incident has been resolved.
Posted Jan 25, 2025 - 16:03 CET
Identified
Our Lightspeed app is currently down and no transactions are being processed, we are investigating/resolving it and will keep you informed.
Posted Jan 25, 2025 - 14:37 CET
This incident affected: Services & Apps (Lightspeed).