Plaza session issues
Incident Report for Buckaroo
Resolved
This incident has been resolved.
Posted Sep 15, 2023 - 09:02 CEST
Investigating
Plaza users are possibly experiencing frequent log-outs during their active session. We are currently investigating this issue.
Posted Sep 14, 2023 - 14:49 CEST
This incident affected: Services & Apps (Plaza).