External outage: iDEAL
Incident Report for Buckaroo
Resolved
This incident has been resolved.
Posted Oct 22, 2024 - 17:10 CEST
Update
iDEAL has made a fix and all seems back to normal. We will continue to monitor. See also https://availability.ideal.nl/.
Posted Oct 22, 2024 - 17:04 CEST
Monitoring
We are seeing an improvement in the success rates. We will closely monitor the situation.
Posted Oct 22, 2024 - 17:00 CEST
Identified
The disruption is identified as external on the side of iDEAL.
Posted Oct 22, 2024 - 16:57 CEST
Investigating
We're experiencing an outage with iDEAL. This issue is being investigated with the highest priority.
Posted Oct 22, 2024 - 16:54 CEST
This incident affected: Payment methods (iDEAL).