External outage: fashioncheque
Incident Report for Buckaroo
Resolved
This incident has been resolved. The external incident lasted from approximately 11:38 to 16:19 CET.
Posted Nov 21, 2023 - 16:55 CET
Identified
Due to a technical disruption at fashioncheque, it is currently not possible to process fashioncheque transactions. The outage started at approximately 11:38 CET. We will monitor the situation, and provide updates as they become available.
Posted Nov 21, 2023 - 12:50 CET
Investigating
A service disruption has been observed for gift cards via fashioncheque. This pertains to both refunds and transactions. We are currently investigating the issue.
Posted Nov 21, 2023 - 12:22 CET
This incident affected: Giftcards (Fashioncheque).