POS transaction processing delay

Incident Report for Buckaroo

Resolved

We resolved the issue related to the missing POS transactions. We will proceed with paying these out immediately. This will result in receiving two pay-outs instead of one today.
Posted Oct 28, 2025 - 11:57 CET

Monitoring

Update: All delayed POS transactions have been processed which means we will trigger a second payout today for the delayed POS transactions.
Posted Oct 28, 2025 - 11:18 CET

Update

We are continuing to work on a fix for this issue.
Posted Oct 28, 2025 - 10:04 CET

Identified

We have identified an issue with POS transaction processing which has caused a partial payout today. The missing transactions will processed today and will be included in your next payout.
Posted Oct 28, 2025 - 10:03 CET
This incident affected: Point of Sale (Processor).