Point-of-Sale payouts delayed

Incident Report for Buckaroo

Resolved

This incident has been resolved.
Posted Jan 17, 2026 - 19:52 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 17, 2026 - 12:43 CET

Investigating

Due to an external outage, payouts for Point-of-Sale transactions have been delayed.

This issue is expected to be resolved after Saturday, January 17 6:00 p.m., after which payouts will resume.
Posted Jan 17, 2026 - 12:42 CET
This incident affected: Services & Apps (Payouts).