Outage: iDEAL
Incident Report for Buckaroo
Postmortem

Thursday the 14th of March at 20:46 we experienced an unexpected partial outage affecting most of the iDEAL 2.0 transactions. An issue with Currence certificate handling caused an overload of our iDEAL 2.0 application.

The issue was fully resolved at 21:24 by temporarily moving our customers back to iDEAL 1.

We are in the process of resolving the issues in the iDEAL 2.0 application. After this we will resume our iDEAL 2.0 migration.

Posted Mar 21, 2024 - 20:53 CET

Resolved
This incident has been resolved.
Posted Mar 14, 2024 - 22:16 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 14, 2024 - 21:29 CET
Investigating
We are currently investigating this issue.
Posted Mar 14, 2024 - 21:03 CET
This incident affected: Payment methods (iDEAL).