Payment outage: PayPal

Incident Report for Buckaroo

Resolved

This incident has been resolved.
Posted Oct 09, 2025 - 09:52 CEST

Monitoring

We have experienced an outage for this service.
Impacted transactions are PayPal processing transactions (V010) that were initiated between 09:20 and 09:40 CEST.
Since 9:40 the issue appears to have been resolved.
Posted Oct 09, 2025 - 09:49 CEST
This incident affected: Payment methods (Paypal).