Partial Disruption: Sofort
Incident Report for Buckaroo
Resolved
This incident has been resolved. All statuses of affected transactions have been updated.
Posted Sep 22, 2023 - 16:09 CEST
Identified
For Sofort transactions between 13-09-2023 and 20-09-2023, there is a possible delay in transaction status updates.
We are currently working on resolving this and will share updates as they become available.
Posted Sep 21, 2023 - 18:30 CEST
This incident affected: Payment methods (Sofort).