Degraded success rate: Sofort

Incident Report for Buckaroo

Resolved

This incident has been resolved.
Posted Sep 08, 2023 - 17:13 CEST

Identified

The root cause has been identified as external to Buckaroo. Sparkasse is currently experiencing an outage.
Posted Sep 08, 2023 - 14:03 CEST

Investigating

We're experiencing a lower success rate for this service than usual.
Posted Sep 08, 2023 - 13:57 CEST
This incident affected: Payment methods (Sofort).