Service Outage: Bancontact

Incident Report for Buckaroo

Resolved

The Bancontact payment method experienced a temporary outage between approximately 12:26:00 CET and 13:00:00 CET. This has been resolved, and we are currently investigating the cause of the issue.
Posted Jan 24, 2023 - 13:11 CET

Investigating

We're experiencing a lower success rate for this service than usual.
Posted Jan 24, 2023 - 12:54 CET
This incident affected: Payment methods (Bancontact).