External: Bancontact - Partial outage
Incident Report for Buckaroo
Resolved
Stable service performance has been observed over the past few hours. This incident has been resolved.
Posted Jul 25, 2024 - 20:05 CEST
Monitoring
A fix has been applied by an external party, and they are continuing to work on restoring the service to the expected level. An improvement of the success rates of Bancontact payments has been observed. We will keep monitoring the situation.
Posted Jul 25, 2024 - 16:59 CEST
Identified
The cause of this issue is external. Bancontact is working on a solution.
Posted Jul 25, 2024 - 13:04 CEST
Investigating
We're experiencing a lower success rate for this service than usual. The cause seems to be external. We are investigating this and will provide updates as they become available.
Posted Jul 25, 2024 - 10:55 CEST
This incident affected: Payment methods (Bancontact).