Full External service disruption Giropay transactions via PPRO
Incident Report for Buckaroo
Resolved
The issue has been resolved since 11:26 UTC or 13:26 CET
Posted Jun 04, 2024 - 13:47 CEST
Monitoring
Success rate is going back up, but we are waiting for a confirmation from PPRO
Posted Jun 04, 2024 - 13:45 CEST
Identified
We are currently experiencing a full external service disruption for Giropay transactions via PPRO since 11:05 UTC.
PPRO is aware of the disruption and is currently investigating the source of the disruption.
Posted Jun 04, 2024 - 13:28 CEST
Investigating
We're experiencing a lower success rate for this service than usual.
Posted Jun 04, 2024 - 13:24 CEST
This incident affected: Payment methods (Giropay).