Service disruption: PPRO payment methods

Incident Report for Buckaroo

Resolved

This incident has been resolved.
Posted Feb 16, 2026 - 14:17 CET

Investigating

Our service monitoring has detected an outage since 13 February 14:38.
This outage impacts all payment methods with PPRO as acquirer.
Impacted payment methods are:
- EPS
- MBWay
- Bizum
- Swish
- Twint
- AliPay
- P24

The issue has been resolved since 16 February 14:11
Posted Feb 16, 2026 - 14:16 CET
This incident affected: Payment methods (EPS).