Buckaroo Checkout Blocked by Quad9 DNS Resolver

Incident Report for Buckaroo

Resolved

This incident has been resolved.
Posted Jan 31, 2025 - 15:35 CET

Identified

We have identified that the Buckaroo checkout is currently being blocked by the DNS resolver Quad9. Our team has contacted Quad9, and they have taken action to resolve the issue within the next three hours.

For consumers using Quad9 intentionally, a temporary workaround is to disable it to ensure successful redirection to our checkout. We appreciate your patience and will provide further updates as soon as the issue is fully resolved.
Posted Jan 31, 2025 - 14:33 CET
This incident affected: Services & Apps (Smart Checkout).