Buckaroo Checkout - Partial Outage

Incident Report for Buckaroo

Resolved

This incident has been resolved. Transactions between 10:28 and 11:28 were potentially affected by this.
Posted Aug 27, 2025 - 12:51 CEST

Monitoring

We have detected a degraded success rate for transactions. A fix at 11:25 has been implemented and we are currently monitoring the results.
Posted Aug 27, 2025 - 10:30 CEST
This incident affected: Services & Apps (Smart Checkout).