Payouts 01-07-2024 and statements 30-06-2024
Incident Report for Buckaroo
Resolved
This incident has been resolved. All daily payouts and statements are now visible in the Plaza and the corresponding reports are available for downloading.

The payouts will be processed by the receiving bank tomorrow.
Posted Jul 01, 2024 - 15:24 CEST
Identified
This announcement pertains to transactions in the Buckaroo Plaza.

Due to a delay in the balance calculation process, payouts have not yet been generated. Consequently, the following is currently not yet visible in the Plaza:
- Payouts of 01-07-2024
- Statements of 30-06-2024

Depending on the receiving bank, the cut-off time for the banks' payment processing may not be met. This means that today's payouts may be received tomorrow instead of today. Our sincere apologies for the inconvenience.
Posted Jul 01, 2024 - 12:43 CEST
This incident affected: Services & Apps (Payouts).