CCV - Disruption transaction processing (Point of Sale transactions)
Incident Report for Buckaroo
Resolved
CCV has informed us that the disruption has been resolved.

Terminals that are not working must perform a parameter session to be functional again. If there are any questions, please contact the terminal provider.
Posted Jan 28, 2025 - 14:50 CET
Identified
CCV has informed us of an incident regarding the processing of transactions on a large number of CTAP terminals. They are currently working on resolving this issue.
Posted Jan 28, 2025 - 11:36 CET
This incident affected: Point of Sale (Processor).